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Leads Not Flowing into Leads View -> New Lead (Form Mapping)

If leads aren’t appearing in the Leads view in Pipeline, it’s usually due to form mapping issues in Pipeline CRM.

Written by Pipeline Solutions Support
Updated yesterday

Common causes

  • Missing required fields

  • Form not connected

  • Incorrect field mapping

How to fix it

  1. Go to Settings

2. Click Integrations

3. Be sure your Facebook account is connected, if it isn't already

4. Click the three dots and select Form Field Mapping

5. Click Edit Fields for the form that is currently active in your advertising campaign

6. Make sure the First Name, Last Name, Email, and Phone Number form fields (on the left) align with the CRM fields (on the right) and click Confirm

7. The form Status should now show as "toggled on"

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